Ultrasn0w fixer consente di effettuare l’unlock delle vecchie baseband su iOS 5.1.1 – Cydia

10 Maggio 2012 di Andrea Cervone (@AndreaCervone)

Da qualche tempo è disponibile su Cydia il pacchetto “Ultrasn0w fixer” che rende compatibili gli ultimi firmware rilasciati da Apple con Ultrasn0w, il tool del Dev-Team che permette di sbloccare gli iPhone SIM-locked acquistati all’estero. Ultrasn0w fixer è stato recentemente aggiornato per consentire l’unlock delle vecchie baseband, preservate dagli aggiornamenti di iOS in modi differenti, anche su iOS 5.1.1.

Gli utenti iPhone 4 e iPhone 3GS potranno utilizzare Ultrasn0w fixer per effettuare l’unlock di queste baseband:

  • 01.59.00
  • 04.26.08
  • 05.11.07
  • 05.13.01
  • 05.12.01
  • 06.15.00

Se la vostra baseband non è presente tra quelle elencate, Ultrasn0w fixer non vi consentirà di eseguire l’unlock. Per installare Ultrasn0w fixer per iOS 5.1.1 dovrete semplicemente aprire Cydia e aggiungere la repository http://repo.iparelhos.com. A questo punto basterà una veloce ricerca e il pacchetto “Ultrasn0w fixer” sarà visualizzato sul display del vostro iPhone. Scaricate il pacchetto e, dopo averlo installato, cercate Ultrasn0w 1.2.5 ed installate anche questa estensione da Cydia. In questo modo eseguirete l’unlock della vostra baseband su iOS 5.1.1.

Via – AppAdvice

REGOLAMENTO Commentando dichiari di aver letto e di accettare tutte le regole guida sulla discussione all'interno dei nostri blog.