Pagina 1 di 4 123 ... UltimaUltima
Risultati da 1 a 10 di 31
  1. #1
    Nuovo utente
    Data Registrazione
    Nov 2011
    Località
    Bra
    iPhone
    3G
    Messaggi
    22

    Predefinito Problema: La scheda SIM inserita in questo IPhone non sembra essere supportata



    Buonasera mi chiamo Mauro, e scrivo dalla provincia di CN!
    Ho appena ricevuto in regalo da un amica un IPhone che non utilizzava più!
    Premetto che non ne so niente!
    Provo a descrivervi il problema!
    Presumo sia un 3g (detto da lei), 16gb, sul retro in fondo ci sono delle scrittine e dei simboli, e sembra che caratterizzino il 3g dico bene!?

    Il problema è il seguente...inserendo la mia scheda sim e collegandolo al computer tramite ITunes mi ha dato il problema scritto nel titolo!
    Questa videata!

    E sinceramente non so piu andare avanti!
    Non so che fare!
    Ho sentito che devo ripristinarlo...
    Qualcuno potrebbe gentilmente aiutarmi e indicarmi passo a passo come fare?
    Gentilissimi
    Grazie molte!

  2.  
    Annunci Google
    Stanco della Pubblicità? Registrati gratis!

  3. #2
    iPhone Guru
    Data Registrazione
    Jan 2011
    Località
    Catania
    iPhone
    4 ver 16GB FW 6.1.2 jailbreak with Evasi0n 1.5.1
    OS
    OS X Mountain Lion
    Messaggi
    36,553

    Predefinito

    Non sai se l'iPhone e' italiano o straniero?
    Dove lo ha comprato?

  4. #3
    Nuovo utente
    Data Registrazione
    Nov 2011
    Località
    Bra
    iPhone
    3G
    Messaggi
    22

    Predefinito

    Citazione Originariamente Scritto da Billie89 Visualizza Messaggio
    Non sai se l'iPhone e' italiano o straniero?
    Dove lo ha comprato?
    Dovrebbe essere straniero!

  5. #4
    iPhone Guru
    Data Registrazione
    Jan 2011
    Località
    Catania
    iPhone
    4 ver 16GB FW 6.1.2 jailbreak with Evasi0n 1.5.1
    OS
    OS X Mountain Lion
    Messaggi
    36,553

    Predefinito

    Citazione Originariamente Scritto da baja85 Visualizza Messaggio
    Dovrebbe essere straniero!
    Allora questa e' la guida

    Scarica dal blog iReb rc4
    http://www.iphoneitalia.com/ih8sn0w-...c4-214756.html
    Creati un custom firmware di iOS 4.2.1 con sn0wbreeze,successivamente ripristina quello con iTunes.
    http://www.iphoneitalia.com/guida-es...-2-207841.html

    Qui troverai sn0wbreeze,scegli la versione per iOS 4.2.1
    http://ih8sn0w.com/

    E qui iOS 4.2.1 da inserire nel tool
    http://www.iphoneitalia.com/link-per...phone-370.html

    Usa la modalità "Expert Mode" per crearti il custom firmware e assicurati di inserire la spunta in "Activate The iPhone"

    Una volta creato salvalo in una cartella (quindi salta l'ultimo passaggio della guida dove ti dice di mettere in dfu e ripristinare)
    Apri iReb rc4 e metti l'iPhone in DFU quindi spostati adesso su iTunes e tieni premuto su SHIFT e premi su "ripristina" quindi seleziona il custom firmware di iOS 4.2.1 creato con sn0wmbreeze.

    Alla fine vai in impostazioni-generali-info e riportami cosa troverai scritto in "firmware modem"

  6. #5
    Nuovo utente
    Data Registrazione
    Nov 2011
    Località
    Bra
    iPhone
    3G
    Messaggi
    22

    Predefinito

    Adesso provo a seguire i tuoi consigli!
    Ma come faccio a capire che Ios ho?

  7. #6
    iPhone Guru
    Data Registrazione
    Jan 2011
    Località
    Catania
    iPhone
    4 ver 16GB FW 6.1.2 jailbreak with Evasi0n 1.5.1
    OS
    OS X Mountain Lion
    Messaggi
    36,553

    Predefinito

    Non ha importanza,segui la guida e avrai iOS 4.2.1 sbloccato

  8. #7
    Nuovo utente
    Data Registrazione
    Nov 2011
    Località
    Bra
    iPhone
    3G
    Messaggi
    22

    Predefinito

    scusami ancora billie
    sono arrivato a questo punto



    devo mettere la spunta?

    grazie

  9. #8
    iPhone Guru
    Data Registrazione
    Jan 2011
    Località
    Catania
    iPhone
    4 ver 16GB FW 6.1.2 jailbreak with Evasi0n 1.5.1
    OS
    OS X Mountain Lion
    Messaggi
    36,553

    Predefinito

    Si esatto

  10. #9
    Nuovo utente
    Data Registrazione
    May 2009
    OS
    Mac OS X Leopard
    Messaggi
    4

    Predefinito

    Salve,
    sono nuova nel forum, anche se ormai vi leggo da anni!!
    Ho lo stesso problema. Ho un iphone 3g straniero con iOS 4.2.1.
    Ho effettuato il jailbreak con redsnow, senza spuntare "Install iPad baseband" che ho visto in alcuni forum (ho la versione 05.15.04 che ultrasnow non supporta).
    Quindi ho ripristinato l'iphone per rifare la procedura da capo e poter spuntare quella casella ma quando inizia la procedura e "gestisce" i file iPad baseband, redsnow si spegne e l'iphone rimane spento.
    Devo riavviarlo e ovviamente la procedura nn viene finita.
    Come posso fare?
    Sto riprovando a fare il jailbreak solo spuntando cydia e ovviamente così la procedura va avanti, solo che in questo modo lo posso usare solo come ipod perchè la sim nn la legge! Non c'è un altro modo per far leggere la sim? Nn so davvero più come fare!!
    Grazie
    Ultima modifica di sweetery; 26th November 2011 alle 17:38

  11. #10
    iPhone Guru
    Data Registrazione
    Jan 2011
    Località
    Catania
    iPhone
    4 ver 16GB FW 6.1.2 jailbreak with Evasi0n 1.5.1
    OS
    OS X Mountain Lion
    Messaggi
    36,553

    Predefinito

    Stai usando la versione corretta di redsn0w? La 0.9.6 b5?

  12.  
    Annunci Google
    Stanco della Pubblicità? Registrati gratis!

 

 
Pagina 1 di 4 123 ... UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Content Relevant URLs by vBSEO 3.6.1

© iPhoneItalia & iPadItalia 2007-2014 - SpinBlog di Nicolò Canal - P.IVA 03919360275
Tutti gli orari sono GMT +1. Adesso sono le 09:25.