Risultati da 1 a 8 di 8
  1. #1
    Utente Senior
    Data Registrazione
    Aug 2009
    Località
    Svizzera
    iPhone
    iPhone 3Gs 16GB, iPhone 4 16GB
    iPad
    32 GB, WiFi
    OS
    Mac OS X Leopard
    Messaggi
    212

    Predefinito connessione wifi funziona a strappi

    ho un problema con il wi-fi del mio iphone.
    trova automaticamente la rete di casa e si collega (Wi-Fi attivo) infatti c'é il visto accanto.
    se lo uso per 2 o 3 minuti navigando in safari o altro dopo un po quando esco e rientro in safari, facebook o altro non si collega, vedo la mergheritina girare in continuazione e per poterlo usare devo prima disabilitarlo e poi riabilitarlo, al che funziona di nuovo per un paio di minuti. (gli altri collegamenti wifi in casa vanno perfettamente) cosa posso fare per farlo funzionare sempre?

  2.  
    Annunci Google
    Stanco della Pubblicità? Registrati gratis!

  3. #2
    Utente Senior
    Data Registrazione
    Aug 2009
    Località
    Svizzera
    iPhone
    iPhone 3Gs 16GB, iPhone 4 16GB
    iPad
    32 GB, WiFi
    OS
    Mac OS X Leopard
    Messaggi
    212

    Predefinito

    Qualcuno mi sa dare un aiuto???

  4. #3
    Utente Esperto
    Data Registrazione
    Aug 2009
    Località
    london
    iPhone
    3gs 16gb OS4
    OS
    Mac OS X Snow Leopard
    Messaggi
    477

    Predefinito

    ciao

    ho avuto anch io lo stesso problema nel senso che è sempre andato tutto bene ma da un giorno all altro ha iniziato a fare come il tuo:

    dopo aver sentito l' assistenza, dopo aver ripristinato il telefono e tutto quanto fosse possibile fare il problema mi si ripresentava...

    fatto sta che io accedo al mio wifi in studio tramite password.

    un bel giorno, prima di chiamare il corriere per spedire in assistenza, decido di resettare il router wifi e cosa scopro? che qualcuno si era intrufolato nel mio router e aveva settato 2 password diverse (una per accedere lui e un altra mia) in questo modo il wifi del mio iphone sbarellava...

    cosi' ho resettato tutto (router), cambiato password e ora è tutto ok.

    prova a fare questa verifica.

    p.s. hai sempre avuto questo problema ?

    ciau
    Ultima modifica di tradeinibiza; 23rd August 2009 alle 15:18

  5. #4
    Utente Senior
    Data Registrazione
    Aug 2009
    Località
    Svizzera
    iPhone
    iPhone 3Gs 16GB, iPhone 4 16GB
    iPad
    32 GB, WiFi
    OS
    Mac OS X Leopard
    Messaggi
    212

    Predefinito

    Grazie provo così

  6. #5
    Utente Senior
    Data Registrazione
    Aug 2009
    Località
    Svizzera
    iPhone
    iPhone 3Gs 16GB, iPhone 4 16GB
    iPad
    32 GB, WiFi
    OS
    Mac OS X Leopard
    Messaggi
    212

    Predefinito

    Ma é abbastanza dissociare la rete e appena la riconosce, mettere di nuovo la password?

  7. #6
    Utente Esperto
    Data Registrazione
    Aug 2009
    Località
    london
    iPhone
    3gs 16gb OS4
    OS
    Mac OS X Snow Leopard
    Messaggi
    477

    Predefinito

    Citazione Originariamente Scritto da Tenero 72 Visualizza Messaggio
    Ma é abbastanza dissociare la rete e appena la riconosce, mettere di nuovo la password?


    resetta il router da zero, rifai il wizard dal pannello.

    e cambia wep password (poi ricordati di cambiarla anche sui mac)

  8. #7
    Nuovo utente
    Data Registrazione
    Aug 2009
    iPhone
    3g 16GB FW 3.0.1
    OS
    Windows Vista
    Messaggi
    28

    Predefinito

    Citazione Originariamente Scritto da Tenero 72 Visualizza Messaggio
    ho un problema con il wi-fi del mio iphone.
    trova automaticamente la rete di casa e si collega (Wi-Fi attivo) infatti c'é il visto accanto.
    se lo uso per 2 o 3 minuti navigando in safari o altro dopo un po quando esco e rientro in safari, facebook o altro non si collega, vedo la mergheritina girare in continuazione e per poterlo usare devo prima disabilitarlo e poi riabilitarlo, al che funziona di nuovo per un paio di minuti. (gli altri collegamenti wifi in casa vanno perfettamente) cosa posso fare per farlo funzionare sempre?
    Guarda ho il tuo stesso identico problema,se navigo in Safari con wifi e percaso non sò leggo una pagina di un forum con molti post quindi ci impiego circa 3 o 4 minuti di inattività di trasmissione wifi tra iphone e router,quando clicco per caricare la pagina seguente si vede sull iphone la margherita che gira ma non carica più un dato. Per ovviare il problema devo fare come fai tu scollegare e ricollegare il wifi, io sul mio iphone e router la impostazione ip è fissa tu come ce l'hai l'ipostazione IP? Ciao

  9. #8
    Utente
    Data Registrazione
    Dec 2008
    iPhone
    3G 16GB FW3.1
    OS
    Windows XP
    Messaggi
    38

    Predefinito

    Citazione Originariamente Scritto da gtgibo Visualizza Messaggio
    Guarda ho il tuo stesso identico problema,se navigo in Safari con wifi e percaso non sò leggo una pagina di un forum con molti post quindi ci impiego circa 3 o 4 minuti di inattività di trasmissione wifi tra iphone e router,quando clicco per caricare la pagina seguente si vede sull iphone la margherita che gira ma non carica più un dato. Per ovviare il problema devo fare come fai tu scollegare e ricollegare il wifi, io sul mio iphone e router la impostazione ip è fissa tu come ce l'hai l'ipostazione IP? Ciao
    Questo problema sta persistendo anche a me!
    qualcuno ha trovato qualche soluzione?

  10.  
    Annunci Google
    Stanco della Pubblicità? Registrati gratis!

 

 

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Content Relevant URLs by vBSEO 3.6.1

© iPhoneItalia & iPadItalia 2007-2011 - SpinBlog di Nicolò Canal - P.IVA 03919360275
Tutti gli orari sono GMT +1. Adesso sono le 10:52.