Risultati da 1 a 8 di 8
  1. #1
    Nuovo utente
    Data Registrazione
    Aug 2010
    iPhone
    3GS 16 GB, FW 4.0.1 (JB)
    OS
    Mac OS X Snow Leopard
    Messaggi
    4

    Unhappy iTunes non trova iPhone

    Salve, come potete leggere dal titolo, iTunes non mi riconosce l'iPhone.

    Ho un MBP con snow leopard ed un 3GS 4.0.1 JB.

    Premetto che ho già letto il topic dell'utente che aveva un problema simile su Win, ma a me la situazione è diversa. Ho provato a collegare un iPod touch 2G 3.1.3 JB e lo ha riconosciuto e sincronizzato, mentre quando collego l'iPhone lo mette semplicemente in carica e non appare nell'elenco dispositivi. In aggiunta non funziona nemmeno più il bluetooth per collegarlo al mac o alla macchina, mentre l'ipod viene riconosciuto normalmente.
    Vi ringrazio per l'aiuto.

    PS
    Ho provato anche a riavviare, sia il mac che l'iphone ma non cambia niente.

  2.  
    Annunci Google
    Stanco della Pubblicità? Registrati gratis!

  3. #2
    iPhone Guru
    Data Registrazione
    Sep 2008
    Località
    San Severo FG
    iPhone
    iPhone4 16GB nero iOS 4.3 + 3G 8GB iOS 4.1 nero + MacBook 13,3" unibody + iPod Shuffle 2G + AppleTV2
    OS
    Mac OS X Snow Leopard
    Messaggi
    4,946

    Predefinito

    Citazione Originariamente Scritto da sharrukenu Visualizza Messaggio
    Salve, come potete leggere dal titolo, iTunes non mi riconosce l'iPhone.

    Ho un MBP con snow leopard ed un 3GS 4.0.1 JB.

    Premetto che ho già letto il topic dell'utente che aveva un problema simile su Win, ma a me la situazione è diversa. Ho provato a collegare un iPod touch 2G 3.1.3 JB e lo ha riconosciuto e sincronizzato, mentre quando collego l'iPhone lo mette semplicemente in carica e non appare nell'elenco dispositivi. In aggiunta non funziona nemmeno più il bluetooth per collegarlo al mac o alla macchina, mentre l'ipod viene riconosciuto normalmente.
    Vi ringrazio per l'aiuto.

    PS
    Ho provato anche a riavviare, sia il mac che l'iphone ma non cambia niente.
    prova a reinstallare itunes e se nn va mi sa che devi fare un bel ripristino dell'iphone!!!
    USARE IL TASTO RICERCA NON FA MALE!!!
    RICERCA.....

    BLOG iPhoneItalia

    WIKI iPhoneItalia



    ### Pillola azzurra: fine della storia!!! ###
    ### Pillola rossa: resti nel paese delle meraviglie!!! ###

    Follow me on Twitter: Giangio27

  4. #3
    Nuovo utente
    Data Registrazione
    Aug 2010
    iPhone
    3GS 16 GB, FW 4.0.1 (JB)
    OS
    Mac OS X Snow Leopard
    Messaggi
    4

    Predefinito

    Non credo possa essere un problema di iTunes, perché l'ipod funziona regolarmente. E poi anche il Bluetooth non va sull'iphone. Sono abbastanza ignorante, ma penso riguardi qualcosa nell'iPhone che é successa all'improvviso.
    Ps
    Per ripristinare dovrei mattere per forza in DFU o Recovery?

  5. #4
    iPhone Guru
    Data Registrazione
    Sep 2008
    Località
    San Severo FG
    iPhone
    iPhone4 16GB nero iOS 4.3 + 3G 8GB iOS 4.1 nero + MacBook 13,3" unibody + iPod Shuffle 2G + AppleTV2
    OS
    Mac OS X Snow Leopard
    Messaggi
    4,946

    Predefinito

    Citazione Originariamente Scritto da sharrukenu Visualizza Messaggio
    Non credo possa essere un problema di iTunes, perché l'ipod funziona regolarmente. E poi anche il Bluetooth non va sull'iphone. Sono abbastanza ignorante, ma penso riguardi qualcosa nell'iPhone che é successa all'improvviso.
    Ps
    Per ripristinare dovrei mattere per forza in DFU o Recovery?
    allora se pensi di avere la soluzione questo io nn lo posso sapere (nn fraintendere nn mi sto arrabbiando!) ti ho dato la prima soluzione xche è la piu semplice ed è quella che si fa prima x il ripristino basta che clicchi sul tasto ripristina di itunes ma se nn te lo vede ( e adesso ci sto pensando) nn ci riuscirai mai quindi lo dovresti ripristinare dall'iphone stesso!!! oppure se nn vuoi ripristinare dal device mettilo in dfu e collegalo e vedi se itunes te lo vede cosi!!!
    Ultima modifica di giangio27; 8th August 2010 alle 18:03
    USARE IL TASTO RICERCA NON FA MALE!!!
    RICERCA.....

    BLOG iPhoneItalia

    WIKI iPhoneItalia



    ### Pillola azzurra: fine della storia!!! ###
    ### Pillola rossa: resti nel paese delle meraviglie!!! ###

    Follow me on Twitter: Giangio27

  6. #5
    Nuovo utente
    Data Registrazione
    Aug 2010
    iPhone
    3GS 16 GB, FW 4.0.1 (JB)
    OS
    Mac OS X Snow Leopard
    Messaggi
    4

    Predefinito

    ...purtroppo non ho la soluzione stavo provando a ragionare e a fornirvi quanti più elementi possibili per trovarla...
    Non so se sia collegato, ma ho appena scoperto che anche SBSettings non funziona più come prima, in quanto quando uso il toggle per lo switch "uso in aereo" (solo attraverso sbsettings, il nativo presente in "impostazioni" funziona) si avvia la ricerca operatore e poi compare "nessun servizio"...ho provato anche a reinstallare da cydia ma niente...

  7. #6
    iPhone Guru
    Data Registrazione
    Sep 2008
    Località
    San Severo FG
    iPhone
    iPhone4 16GB nero iOS 4.3 + 3G 8GB iOS 4.1 nero + MacBook 13,3" unibody + iPod Shuffle 2G + AppleTV2
    OS
    Mac OS X Snow Leopard
    Messaggi
    4,946

    Predefinito

    Citazione Originariamente Scritto da sharrukenu Visualizza Messaggio
    ...purtroppo non ho la soluzione stavo provando a ragionare e a fornirvi quanti più elementi possibili per trovarla...
    Non so se sia collegato, ma ho appena scoperto che anche SBSettings non funziona più come prima, in quanto quando uso il toggle per lo switch "uso in aereo" (solo attraverso sbsettings, il nativo presente in "impostazioni" funziona) si avvia la ricerca operatore e poi compare "nessun servizio"...ho provato anche a reinstallare da cydia ma niente...
    e allora metti in dfu e ripristina!
    USARE IL TASTO RICERCA NON FA MALE!!!
    RICERCA.....

    BLOG iPhoneItalia

    WIKI iPhoneItalia



    ### Pillola azzurra: fine della storia!!! ###
    ### Pillola rossa: resti nel paese delle meraviglie!!! ###

    Follow me on Twitter: Giangio27

  8. #7
    Nuovo utente
    Data Registrazione
    Aug 2010
    iPhone
    3GS 16 GB, FW 4.0.1 (JB)
    OS
    Mac OS X Snow Leopard
    Messaggi
    4

    Predefinito

    era proprio quello che volevo evitare di fare...soprattutto senza aver capito cosa sia successo...cmq procedo con il ripristino e poi vi farò sapere...

  9. #8
    Nuovo utente
    Data Registrazione
    Jul 2010
    Località
    Modena
    iPhone
    Iphone 3gs 16gb, MBP alluminium, Ipod classic 80 gb, Ipod Shuffle 2gb
    OS
    Mac OS X Snow Leopard
    Messaggi
    23

    Predefinito

    Ciao scusa se mi intrometto ma il problema di sbs setting in modalità aereo ricordo di averlo già letto da qualche altra parte quindi non credo faccia parte del problema relativo al tuo iphone, inoltre come hai risolto? mi veniva in mente che potrebbe essere utile l'aggiornamento all'ultima release di itunes ed eventualmente una reinstallazione di itunes stesso. fammi sapere!
    ciao

  10.  
    Annunci Google
    Stanco della Pubblicità? Registrati gratis!

 

 

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Content Relevant URLs by vBSEO 3.6.1

© iPhoneItalia & iPadItalia 2007-2011 - SpinBlog di Nicolò Canal - P.IVA 03919360275
Tutti gli orari sono GMT +1. Adesso sono le 18:44.